E Scooter Bee Cool - Motor Hallsensor Reparatur

  • Hallo liebe scooter/ Freunde !

    Ich habe einen Bee cool Hawk 10 E-Scooter!

    Leider hab ich eine E07 (Motorstörung) hat wär von euch so etwas schon gehabt?

    Der Roller hat 870 km runter und ist so noch top in Schuss!

    Reifen werden auch erneuert!

    Beim ausbauen des Hinterradmotors habe ich festgestellt das beim Kabel einige dünne Litzen abgerissen sind nach einer Recherche habe ich erfahren das bei einem Sprung vom Bordstein (Gehsteig) Das Kabel beschädigt wurde seit dem die Störung E07 Motor oder Kabel defekt!

    Nun habe ich den Motor zerlegt und die Kabel Fachmännisch nachgesetzt!

    Zusammen gebaut angeschlossen , Beim Einschalten keine Störung mehr :-) der Motor lief weck und stopte wieder Motorstörung wieder da!

    So nun fing ich an das ganze Genauer zu beobachten!

    1. Akku abgeschlossen

    2.Akku Angeschlossen

    3.Roller Eingeschaltet

    4.Keine Störung

    5.Jetzt kommts ich habe nicht den Gashebel betätigt sondern den Motor leicht in Fahrtrichtung bewegt kurz ca. 1cm gedreht !(Wieder Motorstörung)

    6.Da es sich um einen DC BL Motor handelt der Hall Sensoren hat bin ich nun auf die Idee gekommen , da ja diese beschädigten Litzen zu den Hallsensoren geführt haben das eventuell die Hall Sensoren beschädigt worden sind!



    Ich werde diese nun Ausmessen und sie durch neue Ersetzen!

    Ich hoffe das dies der Fehler war und der Roller wieder laufen wird!



    Die Hall Sensoren sollen die 3 Geschwindigkeitsstufen Geschwindigkeit wie km etc. überwachen!

    Wenn die Hall Sensoren mit 5Volt angesteuert werden wird das eine Günstige Reparatur von nicht einmal 5 Euro!

    Ein neues Set mit eingebaute Hall Sensoren kostet ca. 52 Euro

    Hat von euch schon mal einer Probleme gehabt mit Motor oder diese Sensoren?



    Auf eine Antwort würde ich mich sehr freuen lg Roland


    Die Hall Sensoren haben die Bezeichnung 41H933 was bedeutet diese Bezeichnung!


    An der Platine der Hallsensoren sind 5 Litzen angelötet, Rot + Schwarz - und 3 färbige Grün, Blau und Gelb an + und - liegen 4,188 Volt an .

    Am 1. Sensor 4,149 Volt, am 2. 1,221 Volt und der 3. ging beim rausnehmen kaputt!


  • Hallo Roland,


    vielen Dank für deinen Beitrag und die gute Beschreibung.


    Technisch bist du ja in dem Fall echt fit !!


    Also der Error 7 besagt einen Fehler mit der Kommunikation vom Motor genau.

    Meist ist wie bei dir beschrieben die Kabel Verbindung zwischen Motor und Controller defekt. Entweder ist hier eine Verbindung defekt oder kurzgeschlossen.

    Die Hallsensoren gehen in der Regel nur durch einen Wasserschaden kaputt.


    Du hast für die Hallsensoren 5 Leitungen.

    Rot = +5V

    Schwarz = - Masse

    Die anderen 3 sind die Signalkabel der Hallsensoren


    Es gibt ein Testgerät was die Fehlersuche deutlich erleichtert.

    Hierzu habe ich mal ein Video gemacht ->


    Du kannst die Hallsensoren auch mit dem Multimeter durchmessen hierzu finden sich auch Videoanleitungen auf Youtube.


    Ersatzhallsensoren solltest du bei Conrad oder Reichelt bestellen können.


    Ein Kompletter Ersatzmotor kostet zwischen 80 und 140€


    LG Rene

  • Rene

    Changed the title of the thread from “E Scooter Bee Cool” to “E Scooter Bee Cool - Motor Hallsensor Reparatur”.
  • Hallo Rene Ich war heute beim Conrad!

    Sie sagten auch das es die hall Sensoren sind !

    Doch mit 41H933 haben sie nicht gefunden könnte geändert worden sein vom Hersteller meinten sie!

    Und das ich Vorsichtig sein sollte wenn ich die falschen Hall Sensoren einbaue könnte der Anker kaputt werden!

    Naja ich weis nicht ich hab von mehr Abzug gelesen usw. !

    Code
    omnipolar schaltet ein sobald eine feldstärke erreicht ist egal welche richtung
    bipolar reagiert auf schaltschwellen nord für ein süd für aus http://www.youtube.com/watch?v=_DocZ27g4gQ
    unipolar schaltet bei einem poitiven feld ein und bei wegnahme dessen geht er aus

    Zittat: Das hab ich im Netz gefunden!

    Also ich würde Omnipolare Einbauen die auf Feldstärke Reagieren!

    Ich weis nicht ob es richtig ist aber das würde mir mehr einleuchten !:/

    Bekommt man die Richtige Platine mit den Sensoren auch ?

    Oder wo bekomme ich den so einen Motor her ?


    lg Roland


    Bei Dir vielleicht ? :-)

  • Wolltest du etwas dazuschreiben Roland? Sehe nur das Zitat von Rene mit dem gleichen Text.

    Hallo liebe scooter/ Freunde !

    Ich habe einen Bee cool Hawk 10 E-Scooter!

    Leider hab ich eine E07 (Motorstörung) hat wär von euch so etwas schon gehabt?

    Der Roller hat 870 km runter und ist so noch top in Schuss!

    Reifen werden auch erneuert!

    Beim ausbauen des Hinterradmotors habe ich festgestellt das beim Kabel einige dünne Litzen abgerissen sind nach einer Recherche habe ich erfahren das bei einem Sprung vom Bordstein (Gehsteig) Das Kabel beschädigt wurde seit dem die Störung E07 Motor oder Kabel defekt!

    Nun habe ich den Motor zerlegt und die Kabel Fachmännisch nachgesetzt!

    Zusammen gebaut angeschlossen , Beim Einschalten keine Störung mehr :-) der Motor lief weck und stopte wieder Motorstörung wieder da!

    So nun fing ich an das ganze Genauer zu beobachten!

    1. Akku abgeschlossen

    2.Akku Angeschlossen

    3.Roller Eingeschaltet

    4.Keine Störung

    5.Jetzt kommts ich habe nicht den Gashebel betätigt sondern den Motor leicht in Fahrtrichtung bewegt kurz ca. 1cm gedreht !(Wieder Motorstörung)

    6.Da es sich um einen DC BL Motor handelt der Hall Sensoren hat bin ich nun auf die Idee gekommen , da ja diese beschädigten Litzen zu den Hallsensoren geführt haben das eventuell die Hall Sensoren beschädigt worden sind!

    Ich werde diese nun Ausmessen und sie durch neue Ersetzen!

    Ich hoffe das dies der Fehler war und der Roller wieder laufen wird!

    Die Hall Sensoren sollen die 3 Geschwindigkeitsstufen Geschwindigkeit wie km etc. überwachen!

    Wenn die Hall Sensoren mit 5Volt angesteuert werden wird das eine Günstige Reparatur von nicht einmal 5 Euro!

    Ein neues Set mit eingebaute Hall Sensoren kostet ca. 52 Euro

    Hat von euch schon mal einer Probleme gehabt mit Motor oder diese Sensoren?

    Auf eine Antwort würde ich mich sehr freuen lg Roland


    Die Hall Sensoren haben die Bezeichnung 41H933 was bedeutet diese Bezeichnung!


    An der Platine der Hallsensoren sind 5 Litzen angelötet, Rot + Schwarz - und 3 färbige Grün, Blau und Gelb an + und - liegen 4,188 Volt an .

    Am 1. Sensor 4,149 Volt, am 2. 1,221 Volt und der 3. ging beim rausnehmen kaputt!

  • Salü Roland,


    ich denke das auch andere Hallsensoren funktionieren sollten, wichtig ist das Sie von der Bauart passen.


    Meisten verwende ich ein Angebot von Amazon und hatte mit diesen Bauteilen bisher keine Probleme:

    https://amzn.to/3HGVSij


    Ansonsten habe ich diesen ,,Anker´´ inkl. Hallsensoren gefunden, ich denke die Originalteile sind sehr schwer einzeln zu bekommen.

    --> https://de.aliexpress.com/item/4000932651223.html


    Den Kompletten Motor sollte ich herbekommen wenn nötig. Denke aber mit deinem Technischen Wissen wird deine Reparatur gelingen.


    LG Rene

  • Hallo Rene danke für deine schnell Antwort !


    Ich habe die richtige Platine gefunden C Lithium E-Bike steht dabei auch die Farben sind bis auf Gelb und Grün richtig Angeordnet, die Masse stimmen mit dem original völlig überein!

    Das heißt ich müsste gelb und grün Wechsel damit es mit der Original übereinstimmt ist das richtig?

    Danke und liebe grüsse Roland;):thumbup:


    Halle sensor auf motor mit bord und kabel für lithium elektrische fahrrad/roller/skateboard und zwei räder havor board und segway|Accessories| - AliExpress

    https://de.aliexpress.com/item/4000932651223.html

  • Danke Rene ich habe bei Aliexpress noch einen anderen Anbieter gefunden da ist die Kabel Belegung genau so wie beim Original!

    Aber nun heißt es noch warten und vielleicht kommt auch der Schnee vorher!

    Und für die Reifen Wahl hab ich mich für die Voll Gummi entschieden !

    Hab Gummis mit Luftschläuche bekommen die waren vor der Montage schon defekt , was für schrott heute geliefert wird ist ein Wahnsinn!

    Ich hab mal einen falsch montiert und kaputt gemacht, seid dem pumpe ich die Schläuche vor der Montage auf um zu sehen ob die Luft hält!


    Danke lg Roland

  • Und für die Reifen Wahl hab ich mich für die Voll Gummi entschieden !

    Hab Gummis mit Luftschläuche bekommen die waren vor der Montage schon defekt , was für schrott heute geliefert wird ist ein Wahnsinn!

    Ich hab mal einen falsch montiert und kaputt gemacht, seid dem pumpe ich die Schläuche vor der Montage auf um zu sehen ob die Luft hält!


    Danke lg Roland

    Der einzige Vorteil bei den Voll Gummi bzw. Honeycomb Reifen ist das du einfach keinen Platten bekommen kannst. Ich würde jedoch immer den Luftreifen bevorzugen.

    Der Luftreifen hat viel bessere Grip Eigenschaften und sorgt somit für Sicherheit, ebenso kannst du deinen Komfort durch den Luftdruck anpassen, dieser geht beim Vollgummi komplett verloren da diese einfach viel zu Starr sind.

    Und beim Honeycomb ist das ein wenig besser aber trotzdem kein Vergleich. Der Bee Cool hat die 10x2,7 drauf oder ? Dort empfiehlt es sich eigentlich Tubeless in der Verbindung mit einer Schutzmilch (zb. Slime) zu fahren.

    Außerdem ist die Montage ein Horror, wenn du das noch nie gemacht hast empfehle ich dir den Reifen 30min vor der Montage zu kochen, gute und lange Montageheber sind ein MUSS und am besten noch 2 weitere helfende Hände.

    Halte uns auf dem laufenden, vor allem dein 10" Umbau und das Ergebnis interessiert mich.


    LG Rene

  • Hallo Rene !


    Der Bee Cool hat die 10x2,5" drauf und das Montieren der Reifen war sehr einfach !

    Ich hab mir in den Schraubstock den passenden Schrauben für die Felgen rausgesucht diese dann mit einer Beilagscheibe und Mutter befestigt!

    Dann den Innenrand der Felge pur mit Spühli eingepinselt, Von Vorteil sind natürlich Montage Handschuhe zB. Gartenhandschuhe die sind dünn und haben guten Grip.

    Das drüber stülpen war nun kein Problem, das Ventil eingefädelt ein wenig Luft in den Schlauch und los !

    Auf die Montagehebel hab ich natürlich auch gedacht doch ist es sehr gefährlich den Schlauch kaputt zu bekommen!

    Darum hab ich alle Kraft zusammen genommen und den Reifen zuerst in die eine Seite reingedrückt und links und rechts auch bis die Stelle Gegenüber kahm,

    Ein kräftiger Ruck zack drauf war er !

    Nun richtete ich das Ventil, dann pumpte ich weiter Luft in die Reifen!

    Nach ein paar Minuten wollte ich ihn wieder auf den Roller montieren , Mist die Luft war raus! :-(

    Alles wieder von Vorne ! Runter damit!

    So bevor ich den 2. Reifen Montierte hab ich den Schlauch aufgepumt Auch dieser Schlauch war defekt!

    Die Kontrolle ergab nicht ich hab ihn zerstört sondern bei beiden Schläuchen war in der Schweißnaht ein Loch!

    Reklamation! Geld zurück!

    Nun die Vollgummi! ;-)


    lg Roland


    Zur Zeit wird einfach zu viel Mist verkauft!


    LG Roland


    PS.: Ich hab schon viel Reifen Montiert bei Fahrrädern aber sowas ist mir noch nie Vorgekommen!

  • Hallo Rene !


    Den HGTRH Vollgummireifen Scooter 10x2.5 hab ich bestellt aber kommt erst Weihnachten herum!

    Da der Roller ja vorne und hinten gefedert ist erwarte ich mir halbwegs gute Fahreigenschaften!

    Aber Tantchen fährt nur um den Häuserblock in die Arbeit also müsste passen !

    Schau ma moi! : )


    lg Roland


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!